Bug 304890 - Make it easier to see the location/file path of search results
Summary: Make it easier to see the location/file path of search results
Status: RESOLVED DUPLICATE of bug 340393
Alias: None
Product: dolphin
Classification: Applications
Component: search (show other bugs)
Version: 2.1
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-09 21:57 UTC by m.wege
Modified: 2017-09-03 05:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m.wege 2012-08-09 21:57:15 UTC
I discovered the predefined searches for documents, music, videos and pictures. They quite useful, but there is a possible improvement :-) When I am searching for music, I am more often not looking for a single song, but rather for a folder where an album is stored in. So it would be good to have a search variation which shows the folders where music is stored in. This may be also useful for pictures.

Reproducible: Always
Comment 1 Jeroen van Meeuwen (Kolab Systems) 2012-08-24 16:19:45 UTC
Resetting assignee to default as per bug #305719
Comment 2 Nate Graham 2017-09-03 05:49:06 UTC
That very specific request is something that's unlikely, but what might help you would be if there were an easy way to view the path for search results. I'm going to re-purpose this bug to track that.
Comment 3 Nate Graham 2017-09-03 05:55:27 UTC

*** This bug has been marked as a duplicate of bug 340393 ***