Bug 303066 - Icon marking geotagged images
Summary: Icon marking geotagged images
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Thumbs-IconView (show other bugs)
Version: 2.6.0
Platform: unspecified Other
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-05 14:32 UTC by Seb gps-camera.eu
Modified: 2019-08-09 18:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Seb gps-camera.eu 2012-07-05 14:32:32 UTC
Hello,

what I miss for a long time with the Digikam Ggotagging/map features is an icon or marker that shows me direectly if a picture has geotags or needs to be taged.

Cheers!
Seb

Reproducible: Always
Comment 1 caulier.gilles 2012-07-05 14:55:57 UTC
You want mean certainly over thumbnail. Right ?
Comment 2 Seb gps-camera.eu 2012-07-05 15:13:25 UTC
geosetteg makes eg a dark blue bubble + a light blue triangle (if compass data is available)

http://www.gps-camera.eu/images/stories/solmeta/N3/Solmeta_Geotaagger_N3_Kompass_Beispiel_crossroad.png

- look at thumbs on top left corner
- around thumbs there is a dark frame
- in the left top of the dark frame there is are the icons

Sorry, found no bigger screen-shot with it, now.
Comment 3 caulier.gilles 2013-12-04 18:08:37 UTC

*** This bug has been marked as a duplicate of bug 254131 ***
Comment 4 caulier.gilles 2019-08-09 18:23:54 UTC
Fixed with bug #254131