Bug 303049 - Left click on "add contact" notification does nothing
Summary: Left click on "add contact" notification does nothing
Status: RESOLVED DUPLICATE of bug 298009
Alias: None
Product: telepathy
Classification: Unclassified
Component: kded-module (show other bugs)
Version: git-latest
Platform: unspecified Linux
: NOR normal
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-05 08:55 UTC by David Edmundson
Modified: 2012-08-06 19:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Edmundson 2012-07-05 08:55:02 UTC
Left click on "add contact" notification does nothing. Left click should always have an action, even if it just opens the context menu.
Comment 1 Daniel Vrátil 2012-08-06 19:23:45 UTC

*** This bug has been marked as a duplicate of bug 298009 ***