Bug 298009 - When a new user adds you, you get the status notifier item, but left clicking does nothing
Summary: When a new user adds you, you get the status notifier item, but left clicking...
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: kded-module (show other bugs)
Version: git-latest
Platform: unspecified Linux
: NOR wishlist
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
: 303049 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-04-13 00:46 UTC by David Edmundson
Modified: 2013-03-19 22:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Edmundson 2012-04-13 00:46:33 UTC
I instinctively left click, and it doesn't do anything. Ideally we should make it just show the context menu or something.

(if that's possible.. probably needs work upstream)
Comment 1 Daniel Vrátil 2012-08-06 19:23:45 UTC
*** Bug 303049 has been marked as a duplicate of this bug. ***
Comment 2 David Edmundson 2013-03-19 22:48:39 UTC
Git commit b192762c3720e1f26a10248e0c3eecf08e1776e2 by David Edmundson.
Committed on 19/03/2013 at 03:54.
Pushed by davidedmundson into branch 'master'.

Show context menu for new contact requests on left click
REVIEW: 109577

M  +11   -0    contact-request-handler.cpp
M  +2    -0    contact-request-handler.h

http://commits.kde.org/telepathy-kded-module/b192762c3720e1f26a10248e0c3eecf08e1776e2