Bug 301797 - allow to make sort by date in descending ( most recent first )
Summary: allow to make sort by date in descending ( most recent first )
Status: RESOLVED DUPLICATE of bug 180646
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-folderview (show other bugs)
Version: 4.8.4
Platform: openSUSE RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Ignat Semenov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-13 08:38 UTC by Alexandre Pereira
Modified: 2012-06-14 15:46 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Pereira 2012-06-13 08:38:23 UTC
Hi,

I would like to create a folderview of a folder on the plasma desktop that shows always on top the most recent added or modified file.

Reproducible: Always

Actual Results:  
Only allows to sort by date, but the newest file goes into the bottom

Expected Results:  
i add a file into a folder, and in the folderview plasmoid it becomes the first file in the view
Comment 1 Janek Bevendorff 2012-06-14 08:55:38 UTC

*** This bug has been marked as a duplicate of bug 180646 ***
Comment 2 Alexandre Pereira 2012-06-14 15:30:31 UTC
To my defense , i did try to search for a duplicate before posting.

I actually am the reported of the original bug. I didnt remember if i did report it or not, as it was still nor implemented.

But actually, i just installed 4.8.80 , and to my surprise, it has that option !!!!

THANKS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :)
Comment 3 Janek Bevendorff 2012-06-14 15:46:51 UTC
:-)