Bug 297652 - Konqueror no longer supports inline renaming
Summary: Konqueror no longer supports inline renaming
Status: RESOLVED DUPLICATE of bug 286893
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.8.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-07 13:36 UTC by Mark Fraser
Modified: 2012-04-07 13:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Fraser 2012-04-07 13:36:50 UTC
After upgrading to KDE 4.8 in Kubuntu 11.10, I noticed that it is no longer possible to rename a file inline. The only option is to have a new window open in which to rename.
Comment 1 Jekyll Wu 2012-04-07 13:43:44 UTC

*** This bug has been marked as a duplicate of bug 286893 ***