Bug 296995 - Apper flagging signed packages as unsigned, causing continuous warning prompt
Summary: Apper flagging signed packages as unsigned, causing continuous warning prompt
Status: RESOLVED DUPLICATE of bug 289398
Alias: None
Product: apper
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Daniel Nicoletti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-28 22:25 UTC by Justin Lynn Reid
Modified: 2012-04-03 00:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Lynn Reid 2012-03-28 22:25:48 UTC
When I tried to update my version of Kubuntu 11.10, (~125 packages) every time a update package tried to install, a prompt window kept opening saying "This package is unsigned and could potentially damage your computer". This pattern repeated for all the update packages, so fearing I would have to click the prompt 125 times, I ended up using sudo-apt get update and sudo-apt get upgrade on the CLI to update my Kubuntu system (this is the workaround for those who end up with this error). Not only is this an annoyance, if there are a large amount of packages, it could take much longer than necessary to update the system. This is a serious bug that needs to be fixed.
Comment 1 Daniel Nicoletti 2012-04-03 00:37:25 UTC

*** This bug has been marked as a duplicate of bug 289398 ***