Bug 293795 - desktop enters powersave mode in under minute
Summary: desktop enters powersave mode in under minute
Status: RESOLVED DUPLICATE of bug 295164
Alias: None
Product: solid
Classification: Unclassified
Component: powermanagement (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-10 19:27 UTC by vaniaz
Modified: 2013-02-07 14:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vaniaz 2012-02-10 19:27:50 UTC
Version:           unspecified (using KDE 4.8.0) 
OS:                Linux

It takes sometimes as little as 30 seconds for screen to enter powersave mode. I noticed it when I started separate kde session, with only one user running I have never seen it before. 

Reproducible: Always

Steps to Reproduce:
Don't touch mouse for a minute.

Actual Results:  
Screen entered powersave

Expected Results:  
Screen should wait for number of minutes specified in current profile before going to sleep mode. 

Tried to reproduce for several hours, always reproduced. 
opensuse 12.1 x86_64 with kde packages from http://download.opensuse.org/repositories/KDE:/Release:/48/openSUSE_12.1/ repo
Comment 1 kavol 2012-03-20 23:12:24 UTC
hm, I believe bug 292660#c1 describes the very same issue ...
Comment 2 vaniaz 2012-03-24 20:19:53 UTC
Well, I'm not sure. It happens for me only if I logout and login with different account or start new session. If I reboot and work only with one account everything is fine. 
I measured time, it takes ~34 seconds for screen to go powersave.
Comment 3 Oliver Henshaw 2012-11-01 17:39:07 UTC
Could be bug #295164
Comment 4 Oliver Henshaw 2013-02-07 14:53:26 UTC

*** This bug has been marked as a duplicate of bug 295164 ***