Bug 292660 - monitor turns off after a time
Summary: monitor turns off after a time
Status: RESOLVED DUPLICATE of bug 295164
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: powermanagement (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal with 21 votes (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-28 05:08 UTC by illumilore
Modified: 2012-07-22 19:11 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2012-01-28 05:08:10 UTC
Version:           unspecified (using KDE 4.8.0) 
OS:                Linux

After upgrading to 4.8, the monitor now turns off after a set amount of time, even though screen energy saving is not checked in the energy saving settings control in power management.

Reproducible: Always

Steps to Reproduce:
na

Actual Results:  
na

Expected Results:  
na

na
Comment 1 rlk 2012-03-08 04:07:13 UTC
Seeing similar behavior with OpenSUSE 12.1 RPMs (4.8.0, 4.8.1).  I have screen energy saving set for 60 minutes on AC power.  However, the screen in fact switches off after a shorter period of time.

If I run xset q, I observe that DPMS is set to standby after 1200 seconds, suspend at 1500, and off at 1800.  If I manually reset it with

xset dpms 0 0 0

it takes, but if I suspend and resume the laptop, it gets reset to 1200/1500/1800.

Sometimes I've seen the DPMS values get set to very small values -- well under a minue.  But I don't have a reproducible test case.
Comment 2 rlk 2012-04-12 15:47:46 UTC
What I observe is that whenever I suspend my laptop, the values *always* get reset to 1200/1500/1800.
Comment 3 rlk 2012-04-12 16:02:56 UTC
Interestingly, even if I run pm-suspend from the command line, this still happens.  So my problem may be something different.  Or it may not.
Comment 4 rlk 2012-04-12 16:07:52 UTC
And even more specifically, if I use a failsafe session, this still happens.  So my problem is evidently not in KDE.
Comment 5 predictor 2012-05-11 04:52:42 UTC
run in konsole:
#xset -dpms
#xset s off
monitor would not power off
Comment 6 Jay LaCroix 2012-06-26 15:25:05 UTC
I think this is a duplicate of 295164, but I don't see anywhere to mark it.
Comment 7 Lamarque V. Souza 2012-07-22 19:11:30 UTC

*** This bug has been marked as a duplicate of bug 295164 ***