Bug 29277 - file properties dialog cannot change symbolic links
Summary: file properties dialog cannot change symbolic links
Status: RESOLVED DUPLICATE of bug 22540
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-07-18 18:33 UTC by tilleyrw
Modified: 2004-03-28 14:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tilleyrw 2001-07-18 18:27:50 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           konqueror
Version:           KDE 2.1.2 
Severity:          wishlist
Installed from:    Debian Packages
Compiler:          Not Specified
OS:                Linux
OS/Compiler notes: Not Specified

The destination of a symbolic link cannot be changed by select the Properties of the link itself in Konqueror.

(Submitted via bugs.kde.org)
Comment 1 Lukáš Tinkl 2004-03-28 14:24:05 UTC

*** This bug has been marked as a duplicate of 22540 ***