Bug 292201 - Apper crash after package installation
Summary: Apper crash after package installation
Status: RESOLVED DUPLICATE of bug 285324
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-22 15:25 UTC by Pablo Dotro
Modified: 2012-01-22 15:42 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo Dotro 2012-01-22 15:25:14 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.3 (4.7.3)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-15-generic x86_64
Distribution: Ubuntu 11.10

-- Information about the crash:
I had just completed the installation of 2Kubuntu restricted extras", the package was installed successfully, but apper crashed afterwards.

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  QWidget::releaseShortcut (this=0x10408a0, id=-3) at kernel/qwidget.cpp:11208
#7  0x00007f147171f5a3 in QLabelPrivate::clearContents (this=0x10408d0) at widgets/qlabel.cpp:1365
#8  0x00007f147171f899 in QLabel::~QLabel (this=<optimized out>, __in_chrg=<optimized out>) at widgets/qlabel.cpp:262
#9  0x00007f147171f8d9 in QLabel::~QLabel (this=0x10408a0, __in_chrg=<optimized out>) at widgets/qlabel.cpp:263
#10 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0x1041bf0) at kernel/qobject.cpp:1955
#11 0x00007f147136f0da in QWidget::~QWidget (this=0x102bba0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1651
#12 0x00007f14726b07b9 in ?? () from /usr/lib/libdebconf-kde.so.0
#13 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0x1041890) at kernel/qobject.cpp:1955
#14 0x00007f147136f0da in QWidget::~QWidget (this=0x103e510, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1651
#15 0x00007f147136f379 in QWidget::~QWidget (this=0x103e510, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1671
#16 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0x10278e0) at kernel/qobject.cpp:1955
#17 0x00007f147136f0da in QWidget::~QWidget (this=0xff94e0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1651
#18 0x00007f147136f379 in QWidget::~QWidget (this=0xff94e0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1671
#19 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0x1027630) at kernel/qobject.cpp:1955
#20 0x00007f147136f0da in QWidget::~QWidget (this=0x1025570, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1651
#21 0x00007f14717a0dd9 in QScrollArea::~QScrollArea (this=0x1025570, __in_chrg=<optimized out>) at widgets/qscrollarea.cpp:176
#22 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0x1024530) at kernel/qobject.cpp:1955
#23 0x00007f147136f0da in QWidget::~QWidget (this=0xffb770, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1651
#24 0x00007f14726b39b1 in DebconfKde::DebconfGui::~DebconfGui() () from /usr/lib/libdebconf-kde.so.0
#25 0x0000000000419ac4 in DBusInterface::~DBusInterface (this=0x1021150, __in_chrg=<optimized out>) at /build/buildd/apper-0.7.0~20111008/Sentinel/DBusInterface.cpp:56
#26 0x0000000000419b59 in DBusInterface::~DBusInterface (this=0x1021150, __in_chrg=<optimized out>) at /build/buildd/apper-0.7.0~20111008/Sentinel/DBusInterface.cpp:59
#27 0x00007f1472a3ad75 in QObjectPrivate::deleteChildren (this=0xe9e380) at kernel/qobject.cpp:1955
#28 0x00007f1472a40349 in QObject::~QObject (this=0x7fff80172120, __in_chrg=<optimized out>) at kernel/qobject.cpp:946
#29 0x00007f147132cf87 in QApplication::~QApplication (this=0x7fff80172120, __in_chrg=<optimized out>) at kernel/qapplication.cpp:1093
#30 0x000000000040f719 in main (argc=1, argv=0x7fff80172408) at /build/buildd/apper-0.7.0~20111008/Sentinel/main.cpp:53

This bug may be a duplicate of or related to bug 285324.

Possible duplicates by query: bug 289612, bug 289226.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-01-22 15:42:12 UTC

*** This bug has been marked as a duplicate of bug 285324 ***