Bug 291984 - View-mode-switch changes directory to upper directory-level
Summary: View-mode-switch changes directory to upper directory-level
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: general (show other bugs)
Version: 1.6.1
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-19 19:46 UTC by mkuske
Modified: 2012-01-19 20:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mkuske 2012-01-19 19:46:47 UTC
Version:           1.6.1 (using KDE 4.6.0) 
OS:                Linux

If I change the view-mode in Dolphin e.g. from columns mode -> details mode Dolphin changes to a directory upwords - sometimes one level up, sometimes two or more. This happens on both the linux-partition as well as on my Windows(XP)-NTFS-partition.

Reproducible: Always

Steps to Reproduce:
Tried it again on different directories, different partitions, started Dolphin again.

Actual Results:  
Happens everytime.

Expected Results:  
After view-mode-switch for Current directory (shown as path), directory should stay the same. 

OS: Linux (i686) release 2.6.37.6-0.9-default
Compiler: gcc
Comment 1 Peter Penz 2012-01-19 20:00:10 UTC

*** This bug has been marked as a duplicate of bug 290747 ***