Bug 290375 - entering a bug on BKO shows embedded search html page in too small area
Summary: entering a bug on BKO shows embedded search html page in too small area
Status: RESOLVED DUPLICATE of bug 300705
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml (show other bugs)
Version: Git
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-02 08:56 UTC by Martin Koller
Modified: 2012-11-10 00:25 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of bug entry page (47.75 KB, image/png)
2012-01-02 08:56 UTC, Martin Koller
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Koller 2012-01-02 08:56:12 UTC
Version:           0.0.1 (using Devel) 
OS:                Linux

I want to enter a bug report, and in this page there is a search button to look for duplicates which shows an embedded html table in the top area of this bug entry page.
However since 4.8.rc1 (I used 4.6.5 before) this embedded HTML page is very small and therefore unusable.
See attached screenshot.

It

Reproducible: Always

Steps to Reproduce:
open https://bugs.kde.org/enter_bug.cgi?product=konqueror&format=guided
enter khtml in the text search field and click on "Search"

Actual Results:  
too small embedded view

Expected Results:  
larger view
Comment 1 Martin Koller 2012-01-02 08:56:41 UTC
Created attachment 67328 [details]
screenshot of bug entry page
Comment 2 Andrea Iacovitti 2012-11-10 00:25:19 UTC

*** This bug has been marked as a duplicate of bug 300705 ***