Bug 289674 - Rename Inline no longer an option
Summary: Rename Inline no longer an option
Status: RESOLVED DUPLICATE of bug 286893
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 1.99
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-23 15:40 UTC by Chris Rizzitello
Modified: 2012-06-18 21:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Rizzitello 2011-12-23 15:40:13 UTC
Version:           1.99 (using Devel) 
OS:                Linux

there is no longer an option to rename inline.

Reproducible: Always

Steps to Reproduce:
open dolphin,click on file, press F2; notice rename dialog box :( 
open configure dolphin,under general tab no longer an option to "rename inline"

Actual Results:  
no option to rename inline.

Expected Results:  
An Option to rename inline 

im not sure if this is related to the new view code and has yet to be added back. but to be save i created this bug report.
Comment 1 Peter Penz 2011-12-23 17:13:33 UTC

*** This bug has been marked as a duplicate of bug 286893 ***
Comment 2 paderman 2012-06-18 21:19:05 UTC
Hmm, I was wondering that I couldn't find this option to direct rename. I am very unhappy that this option were removed :-(

Please build this function again.

Thank you in advance.