Bug 285950 - open with does not properly open files over smb
Summary: open with does not properly open files over smb
Status: RESOLVED DUPLICATE of bug 257057
Alias: None
Product: dragonplayer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Sitter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-07 00:13 UTC by illumilore
Modified: 2012-07-13 02:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2011-11-07 00:13:23 UTC
Version:           unspecified
OS:                Linux

When browsing an smb share and then opening video files from there, it never works properly. Selecting open with from the context menu of a video over smb and then selecting dragon player, the player comes up and only shows the beginning frame of video but never plays it. If I select totem movie player, then dolphin starts copying the whole file to /tmp before it plays.


Reproducible: Always

Steps to Reproduce:
na

Actual Results:  
na

Expected Results:  
na


This is a dolphin bug because all of these things work perfectly when I test them in nautilus. The movies play fine over the network in both players.
Comment 1 Jekyll Wu 2011-12-30 16:18:52 UTC
I can reproduce the problem when using the gstreamer backend of phonon. No problem when using the vlc backend.
Comment 2 Harald Sitter 2012-07-13 02:19:49 UTC

*** This bug has been marked as a duplicate of bug 257057 ***