Bug 285412 - Account tab doesn't show number of new messages
Summary: Account tab doesn't show number of new messages
Status: RESOLVED DUPLICATE of bug 250574
Alias: None
Product: choqok
Classification: Applications
Component: general (show other bugs)
Version: 1.1
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-31 17:40 UTC by Jan Schneider
Modified: 2011-11-01 01:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (24.60 KB, image/png)
2011-10-31 17:40 UTC, Jan Schneider
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Schneider 2011-10-31 17:40:12 UTC
Created attachment 65083 [details]
Screenshot

Version:           1.1 (using KDE 4.7.2) 
OS:                Linux

The account tab usually shows the number of new, i.e. unread messages in all timelines of that account. That doesn't seem to work if the account includes a search timeline, at least not for any secondary accounts.

Reproducible: Always

Steps to Reproduce:
Create a second account with a search timeline.

Actual Results:  
Account tab only shows the number of new tweets from the main timelines.

Expected Results:  
The account tab should show the sum of all tweets, including any search timelines.

OS: Linux (x86_64) release 3.0.0-13-generic
Compiler: gcc
Comment 1 Mehrdad Momeny 2011-11-01 01:22:16 UTC

*** This bug has been marked as a duplicate of bug 250574 ***