Bug 250574 - "mark all read" button isn't shown if only unread in searches
Summary: "mark all read" button isn't shown if only unread in searches
Status: RESOLVED FIXED
Alias: None
Product: choqok
Classification: Unclassified
Component: general (show other bugs)
Version: SVN
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: 1.2
Assignee: Mehrdad Momeny
URL:
Keywords:
: 285412 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-09-08 16:58 UTC by Robin
Modified: 2011-11-01 01:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robin 2010-09-08 16:58:23 UTC
Version:           latest svn snapshot (using KDE 1.2) 
OS:                Linux

I have no unread items in my feed but there are unread items in one of my searches but the "mark all as read" button is missing.

Reproducible: Didn't try

Steps to Reproduce:
read all in main feeds but have an unread item in a search

Actual Results:  
no button

Expected Results:  
a button
Comment 1 Mehrdad Momeny 2011-05-31 20:28:51 UTC
Git commit 07a9bd9672393e159dbfdeb6d6164786fd7eae73 by Mehrdad Momeny.
Committed on 31/05/2011 at 20:26.
Pushed by momeny into branch 'master'.

BUG:250574 "mark all read" button isn't shown if only unread in searches FIXED

M  +13   -11   helperlibs/twitterapihelper/twitterapimicroblogwidget.cpp     
M  +1    -1    helperlibs/twitterapihelper/twitterapimicroblogwidget.h     

http://commits.kde.org/choqok/07a9bd9672393e159dbfdeb6d6164786fd7eae73
Comment 2 Mehrdad Momeny 2011-11-01 01:22:16 UTC
*** Bug 285412 has been marked as a duplicate of this bug. ***