Bug 284448 - No volume fader effect implemented
Summary: No volume fader effect implemented
Status: RESOLVED DUPLICATE of bug 287124
Alias: None
Product: phonon-backend-vlc
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 0.5
Platform: Microsoft Windows All
: NOR normal
Target Milestone: 0.4.2
Assignee: Harald Sitter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-19 11:28 UTC by David Smith
Modified: 2012-06-18 03:57 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Smith 2011-10-19 11:28:40 UTC
Version:           0.4.1 (using Devel) 
OS:                MS Windows

The option to enable sound fade-out when the playback is stopped does not work under Windows.


Reproducible: Always

Steps to Reproduce:
Start up amarok.
Enable "Fadeout on stop" in Amarok settings
Play a song.
Stop the song.
After a pause, the song stops but it does not fade out.


Actual Results:  
Song does not fade out.

Expected Results:  
Song fades out.
Comment 1 Franz Häuslschmid 2011-11-24 14:18:39 UTC
I observe the same behaviour under openSUSE 12.1 with
* phonon-4.5.0-9.1.2
* phonon-backend-vlc-0.4.1-1.2
* vlc-1.1.12-11.3

The GStreamer version doesn't fade out properly either.
Comment 2 David Smith 2012-03-07 00:27:54 UTC
Bug still exists on latest 2.5.0-2
Song plays at full volume for duration of fadeout and then ends abruptly.
Comment 3 Harald Sitter 2012-06-18 03:57:12 UTC

*** This bug has been marked as a duplicate of bug 287124 ***