Bug 282642 - Column view is not correctly restored
Summary: Column view is not correctly restored
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: columns mode (show other bugs)
Version: 1.7
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-23 18:57 UTC by Méven Car
Modified: 2012-01-05 21:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Méven Car 2011-09-23 18:57:14 UTC
Version:           1.7 (using KDE 4.7.0) 
OS:                Linux

After a reboot column view is then centered on the last folder the view was focused on, instead of the wall hierarchy of folders that was opened before this particular folder.

Reproducible: Always

Steps to Reproduce:
Use column view
open a subfolder in the current folder
Restart


Actual Results:  
The subfolder is opened in column view and the parent folder not visible.

Expected Results:  
The subfolder is opened and its parent folder is visible.
Comment 1 Peter Penz 2012-01-05 21:50:39 UTC

*** This bug has been marked as a duplicate of bug 290747 ***