Bug 28224 - Window placement disregards ~/.Xdefaults settings
Summary: Window placement disregards ~/.Xdefaults settings
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-07-06 03:48 UTC by abrahams
Modified: 2002-12-19 19:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description abrahams 2001-07-06 03:47:31 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kwin
Version:           KDE 2.2.0 Beta1
Severity:          wishlist
Installed from:    SuSE RPMs
Compiler:          Not Specified
OS:                Linux
OS/Compiler notes: Not Specified

Currently XWin ignores any window placement specs included in the ~/.Xdefaults file.   There ought to be some way that a user can specify the placement of a particular window when it's started.  If it's not possible to heed what's in ~/.Xdefaults then KDE itself should provide a way of specifying that information.

My particular case: I want to put xclock in the lower right corner of the screen whenever I log in.

(Submitted via bugs.kde.org)
Comment 1 Olaf Jan Schmidt 2002-10-12 13:43:22 UTC
There is a good work around for the ~/.Xdefaults being ignored: Put a shell script into 
your autostart folder which starts xclock via kstart. 
 
run kstart --help for more information. 
 
Olaf. 
Comment 2 Lubos Lunak 2002-12-19 19:54:31 UTC

*** This bug has been marked as a duplicate of 15329 ***