Bug 281848 - Search for images with no goelocation
Summary: Search for images with no goelocation
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Searches-Map (show other bugs)
Version: 2.2.0
Platform: Compiled Sources Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-12 05:09 UTC by Matthew Fillpot
Modified: 2019-12-24 18:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Fillpot 2011-09-12 05:09:27 UTC
Version:           1.9.0 (using KDE 4.5.5) 
OS:                Linux

Please add the capability in either the advanced search or location search sections to allow the users to locate images with that have no geolocation tag attached.

Reproducible: Always



Expected Results:  
To easily locate all images without geolocation tags.
Comment 1 Michael G. Hansen 2011-09-16 06:18:07 UTC

*** This bug has been marked as a duplicate of bug 254131 ***
Comment 2 caulier.gilles 2019-12-24 18:47:12 UTC
Not reproducible using 7.0.0 beta1