Bug 27969 - kwin window size and position
Summary: kwin window size and position
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 0.9
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-07-01 12:33 UTC by Y Glodt
Modified: 2002-09-26 19:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Y Glodt 2001-07-01 12:19:30 UTC
(*** This bug was imported into bugs.kde.org ***)

Package: kwin
Version: 0.9 (from KDE 2.2beta1)
Severity: wishlist
Installed from: cvs from 28.06
Compiler: gcc version 2.95.3
OS: Linux 2.4.6-pre3 i686
OS/Compiler notes: /

Hello

The window manager should always auto-save the last window-size and=20
position of an application without the need of doing "Store settings"

So if I resize my konq to occupy only 4/5 of my desktop to leave room=20
for my xawtv the next time I restart konq it should come up on the=20
same position (with the same size) as the last time.

"Store settings" should only affect the desktop(s) where the=20
application appears and the "always on top"-state.

thank you

yves
Comment 1 Lubos Lunak 2002-09-26 19:44:55 UTC

*** This bug has been marked as a duplicate of 15329 ***