Bug 277431 - Cannot create a Scheduled Transaction in Kmymoney on Windows 7
Summary: Cannot create a Scheduled Transaction in Kmymoney on Windows 7
Status: RESOLVED DUPLICATE of bug 262707
Alias: None
Product: kmymoney
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-09 19:10 UTC by Fred Chatman
Modified: 2011-07-14 16:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fred Chatman 2011-07-09 19:10:31 UTC
Version:           4.5 (using KDE 4.5.3) 
OS:                MS Windows

When trying to create a new scheduled transaction in windows 7 there is no access to the account input block. All other blocks accept input.I can create and entry on a Linux platform, save and open in windows.

Reproducible: Didn't try

Steps to Reproduce:
Try to create schedule transaction on a windows OS

Actual Results:  
cannot input data in account input block.

Expected Results:  
Nothing

accepted input of the account name where the transaction will get the funds from
Comment 1 Cristian Oneț 2011-07-14 16:28:24 UTC

*** This bug has been marked as a duplicate of bug 262707 ***