Bug 274986 - Choqok translation plugin feature request.
Summary: Choqok translation plugin feature request.
Status: RESOLVED DUPLICATE of bug 270617
Alias: None
Product: choqok
Classification: Applications
Component: general (show other bugs)
Version: 1.1
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-05 16:54 UTC by Dmitry
Modified: 2011-06-05 18:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2011-06-05 16:54:05 UTC
Version:           1.1 (using KDE 4.6.2) 
OS:                Linux

I wish to undo translation of message, which is previously translated by translation plugin. In other words I wish to back message to original (not translated) form after translation without restarting of whole program. Now it is no other way to back translated messages to original form without restarting Choqok.

Reproducible: Always
Comment 1 Mehrdad Momeny 2011-06-05 18:58:25 UTC
already fixed ;)

*** This bug has been marked as a duplicate of bug 270617 ***