Bug 274470 - Shadow drawn for maximized windows
Summary: Shadow drawn for maximized windows
Status: RESOLVED DUPLICATE of bug 274177
Alias: None
Product: kwin
Classification: Plasma
Component: decorations (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-29 23:00 UTC by Kai Uwe Broulik
Modified: 2011-05-30 00:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2011-05-29 23:00:39 UTC
Version:           unspecified (using Devel) 
OS:                Linux

With the new shadow system, a shadow is drawn for maximized windows as well. On a two monitor configuration like I have you always have a shadow lapping over to the other screen. Also in the present windows effect when you trigger it, while the animation is running, maximized windows have a shadow which suddenly disappears when the animation is over and reappears when the effect is being closed

Reproducible: Always
Comment 1 Thomas Lübking 2011-05-30 00:54:06 UTC

*** This bug has been marked as a duplicate of bug 274177 ***