Bug 274004 - KMail freezes randomly when Composing mail
Summary: KMail freezes randomly when Composing mail
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: www.kde.org
Classification: Websites
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-24 04:34 UTC by Dave Kolars
Modified: 2011-07-11 03:23 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Kolars 2011-05-24 04:34:12 UTC
+++ This bug was initially created as a clone of Bug #257362 +++

Version:          KMail Version 1.13.5
Using KDE Development Platform 4.4.5 (KDE 4.4.5)  
OS:                Linux

Kmail freezes, seemingly randomly for about a minute or so at a time.  Auto save turned off, no difference.  This happens while composing emails, viewing emails, anytime the program is running!  Started with upgrade to Ubuntu 10.04 and corresponding KMail upgrade.   

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.34-12-desktop
Compiler: gcc
Comment 1 Lukas 2011-05-24 23:01:46 UTC
Hi Dave,

This bug is not going to be fixed :) Since KMail2 is on the way, no more fixing for 1st generation of KMail is going to be done, as it doesn't make sense to work on what is going to be retired quite soon.

What you are describing sounds like the the Kmail issue https://bugs.kde.org/show_bug.cgi?id=41514  is one of the key reasons why KMail2 is being redeveloped as it is.
Comment 2 Dave Kolars 2011-05-25 02:48:29 UTC
Thanks...  I'll have to wait for 2, I guess... I used Eudora (Win) for YEARS...  I miss Eudora!!  There does not seem to be a good replacement for it, and K-Mail was as close as I could get... no embedding of graphics in the message, but most other stuff pretty close...  dk

> https://bugs.kde.org/show_bug.cgi?id=274004
> 
> 
> Lukas <1lukas1@gmail.com> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |1lukas1@gmail.com
> 
> 
> 
> 
> --- Comment #1 from Lukas <1lukas1 gmail com>  2011-05-24 23:01:46 ---
> Hi Dave,
> 
> This bug is not going to be fixed :) Since KMail2 is on the way, no more fixing
> for 1st generation of KMail is going to be done, as it doesn't make sense to
> work on what is going to be retired quite soon.
> 
> What you are describing sounds like the the Kmail issue
> https://bugs.kde.org/show_bug.cgi?id=41514  is one of the key reasons why
> KMail2 is being redeveloped as it is.
> 
> 



http://www.slingerlandguitar.com - - http://www.otcbr.com/ - - http://www.davekolars.com/ 

Member:
Hawaiian Steel Guitar Assoc. -- http://www.hsga.org/ 
Aloha International Steel Guitar Club -- http://www.alohainternationalsgc.org/index.html 

We're all so caught up in wanting to sound different, wanting to sound original-- but we should stop trying so hard. We're all unique at birth. We'll come out sounding original without giving it a thought. (Feet Rogers)
Comment 3 Christoph Feck 2011-07-11 03:23:37 UTC
Indeed :)

*** This bug has been marked as a duplicate of bug 41514 ***