Bug 272792 - Font DPI isn't fully scalable
Summary: Font DPI isn't fully scalable
Status: RESOLVED DUPLICATE of bug 190489
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_fonts (show other bugs)
Version: 1.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: rik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-08 18:22 UTC by Lukas Sommer
Modified: 2011-05-12 19:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Sommer 2011-05-08 18:22:13 UTC
Version:           1.0 (using KDE 4.6.0) 
OS:                Linux

Font DPI isn't fully scalable

Use case:

You want to use KDE on your plasma television which is quite big (let's say 42
inch) and has a high resolution (let's say 1920x1080). You want to sit quite a
distance away (let's say 6 meters).

We use non-standard display sizes more and more. So it is important that KDE
supports this usage better than it currently does.
 

Reproducible: Always

Steps to Reproduce:
Open the font configuration page in systemsettings.



Actual Results:  
You can choose between "Disabled", "96 DPI" and "120 DPI".


Expected Results:  
It should be possible to choose arbitrary values for the font DPI. So you can scale the fonts easily.


OS: Linux (i686) release 2.6.37.1-1.2-default
Compiler: gcc

This is a spin-off bug of Bug 272266
Comment 1 Christoph Feck 2011-05-11 21:52:38 UTC

*** This bug has been marked as a duplicate of bug 190489 ***