Bug 272784 - Ability to apply more than one Watermark in a single batch process
Summary: Ability to apply more than one Watermark in a single batch process
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-Bqm-WaterMark (show other bugs)
Version: 1.9.0
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-08 16:44 UTC by J Appel
Modified: 2022-01-19 15:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J Appel 2011-05-08 16:44:48 UTC
Version:           1.9.0 (using KDE 4.6.2) 
OS:                Linux

I often need to apply more than one watermark to a bunch of images, which is only possible in several batch process after another at this time. The user needs to cycle: add watermark, save images, use the output and apply the next watermark untill the desired amount of watermarks has been applied.

Reproducible: Always

Steps to Reproduce:
Enter Batch processing, add images.
Add apply Watermark

Actual Results:  
Only one Watermark-field is allowed

Expected Results:  
Ability to add as many Watermark-fields as requiered by the user

OS: Linux (x86_64) release 2.6.38-ARCH
Compiler: gcc
Comment 1 caulier.gilles 2011-08-31 11:41:46 UTC

*** This bug has been marked as a duplicate of bug 256901 ***
Comment 2 caulier.gilles 2022-01-19 15:23:28 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=256901