Bug 270767 - Picture in black and white mode is displaying normally.
Summary: Picture in black and white mode is displaying normally.
Status: VERIFIED DUPLICATE of bug 270768
Alias: None
Product: calligrastage
Classification: Unclassified
Component: filter/ppt (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: T Zachmann
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-12 14:54 UTC by swathi
Modified: 2011-04-12 15:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Test data in MS Powerpoint 2003 (41.50 KB, application/vnd.ms-powerpoint)
2011-04-12 14:54 UTC, swathi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description swathi 2011-04-12 14:54:16 UTC
Created attachment 58839 [details]
Test data in MS Powerpoint 2003

Version: git text-layoutrestructure-boemann branch
         (Using KDE 4.5.5)                
     OS: Kubuntu 10.10

Test data is in MS PowerPoint 2003 format which has picture in
Black and White mode in the 2nd slide.
Open the same document in calligra stage and check the display of picture.

Expected outcome:
Picture should be displayed in Black and White mode.

Actual outcome:
Picture is displaying normally.
Please check the screenshots attached,
	
Frequency:
Always.
Comment 1 Christoph Feck 2011-04-12 15:20:53 UTC
Reported as bug 270768.
Comment 2 swathi 2011-04-12 15:32:30 UTC
By mistake,bug was reported twice.
So closing this as Duplicate.

*** This bug has been marked as a duplicate of bug 270768 ***
Comment 3 swathi 2011-04-12 15:32:54 UTC
Verified as a Duplicate.