Bug 269941 - Default
Summary: Default
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: columns mode (show other bugs)
Version: 16.12.2
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-02 14:59 UTC by quentin.denis
Modified: 2012-01-05 21:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description quentin.denis 2011-04-02 14:59:57 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

The possibility to change the width of a column is very nice. However, I have many folders with long names (my music collection for example), where I have an intensive use of the split view, and I would like to have by default a fixed width when browsing (I can get it by double clicking on the star-like icon) rather than autoadjusted width that fits to super long folder names (ex from downloads).
My recommendation: by default a fixed width and on double click an auto-adjusted with (just invert the current behavior), or even better: let is be configurable in the settings.

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.37.1-1.2-desktop
Compiler: gcc
Comment 1 Peter Penz 2012-01-05 21:50:04 UTC

*** This bug has been marked as a duplicate of bug 290747 ***