Bug 269928 - Ability to set "Media player" as a choice in the "Default Applications"-dialog
Summary: Ability to set "Media player" as a choice in the "Default Applications"-dialog
Status: RESOLVED DUPLICATE of bug 232545
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_componentchooser (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-02 11:55 UTC by incarus6
Modified: 2020-01-22 16:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description incarus6 2011-04-02 11:55:17 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

I think it's time for the section "media player" in the Default Applications configurations module, because you can't change the default player for every single file format and that is sometimes annoying.
For example when you try to play a wmv-file with a media player. Most of the listed player aren't supposed to play wmv files (Amarok -> music only, Banshee -> crashing, gnome mplayer -> doesn't support wmv, xine -> crashing, dragon player -> crashing, totem -> working here) and sometimes you can not remove these (in this case) unneeded "components" without removing a lot of other packages (because of the dependencies). Kmplayer is at the moment my default media player and it simply doesn't work all the time (for example with wmv files) and it would be better if I can set VLC for example as the default media player. Just VLC and totem is working with WMV-files, why are all these other media players pretend to work with wmv files but they aren't?
The issue here is not, that wmv isn't working, the issue is that these players are NOT working but listed in the list of default media players and that you can't revert this settings en masse (for multiple media file formats with just on click)

Reproducible: Didn't try
Comment 1 Christoph Feck 2011-04-02 15:51:58 UTC

*** This bug has been marked as a duplicate of bug 211147 ***
Comment 2 Nate Graham 2020-01-22 16:10:50 UTC

*** This bug has been marked as a duplicate of bug 232545 ***