Bug 268762 - Amarok has no "Configure Amarok..." icon when clicking on try icon
Summary: Amarok has no "Configure Amarok..." icon when clicking on try icon
Status: RESOLVED DUPLICATE of bug 258226
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.4.0
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: 2.4.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-17 18:00 UTC by xpubuntu
Modified: 2011-03-18 12:13 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xpubuntu 2011-03-17 18:00:39 UTC
Version:           2.4.0 (using KDE 4.5.5) 
OS:                Linux

After getting the 2.4.0 Amarok version there is no icon for "Configure Amarok"
This i have seen before but with play, previous track, next track and stop.

Reproducible: Always




OS: Linux (i686) release 2.6.32-30-generic
Compiler: cc
Comment 1 Nikhil Marathe 2011-03-18 12:13:21 UTC
This has been fixed in 2.4.1 which will be released soon

*** This bug has been marked as a duplicate of bug 258226 ***