Bug 268591 - Symbol size is only changed via Ctrl+Mousewheel when mouse cursor is in active leftmost column
Summary: Symbol size is only changed via Ctrl+Mousewheel when mouse cursor is in activ...
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: columns mode (show other bugs)
Version: 16.12.2
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords: junior-jobs, reproducible
Depends on:
Blocks:
 
Reported: 2011-03-15 22:36 UTC by Fabian
Modified: 2012-01-05 21:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian 2011-03-15 22:36:54 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

Observed behaviour:
===================
Changing the icon size in Dolphin's column view via Ctrl+Mousewheel works only, if 
a) the leftmost column is active (white background in contrast to grey background)
b) the mouse cursor is in the leftmost column

Expected behaviour
==================
In column view, the size of the icons should be changed (separately for every column) when the mouse cursor is in this column. It should be independent of which column is actually "active".

Reproducible: Always

Steps to Reproduce:
1) Open dolphin
2) switch view style to "column view"
3) navigate into a folder and its sub-folder(s) so that multiple columns are used
column 1 (left):/folder/
column 2:       /folder/subfolder/
column 3:       /folder/subfolder/subsubfolder/  (<-- active / white background)

4) position mouse cursor over the (active) column 3
5) press and hold "ctrl" and use the scroll wheel of your mouse

Actual Results:  
Within the column, the file list is being scrolled up and down.
Behavior is the same as if the "Ctrl" button had not been pressed.

Expected Results:  
Instead, the icons in column 3 should have been resized.



OS: Linux (x86_64) release 2.6.35-27-generic
Compiler: cc

The behaviour is the same for Column 2 and Column 3 (and any higher columns). The only exception is Column 1 (the leftmost column):
If the cursor is in Column 1 AND Column 1 is active, then the icons in all open columns (of that window) are resized.
Comment 1 Peter Penz 2012-01-05 21:52:25 UTC

*** This bug has been marked as a duplicate of bug 290747 ***