Bug 267322 - not possible to disconnect System eth0 from applet
Summary: not possible to disconnect System eth0 from applet
Status: RESOLVED DUPLICATE of bug 257303
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: Plasma Widget (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Sebastian Kügler
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-28 18:16 UTC by Kyle
Modified: 2011-05-31 04:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle 2011-02-28 18:16:15 UTC
Version:           unspecified (using KDE 4.5.5) 
OS:                Linux

In the knetworkmanager applet I am unable to disconnect System etho by clicking the disconnect button.  

Reproducible: Always

Steps to Reproduce:
1) Click the applet
2) Under interfaces 
3) Click the disconnect button for Wired Ethernet

Actual Results:  
It reconnected  Wired Ethernet

Expected Results:  
Should disconnect  Wired Ethernet
Comment 1 Rex Dieter 2011-02-28 18:21:25 UTC

*** This bug has been marked as a duplicate of bug 257303 ***
Comment 2 Kyle 2011-05-31 04:33:13 UTC
Still unable to disconnect System etho by clicking
the disconnect button in 4.6.3/F15.