Bug 266992 - Missing tooltip on configuration screen
Summary: Missing tooltip on configuration screen
Status: RESOLVED DUPLICATE of bug 248690
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.4-GIT
Platform: Unlisted Binaries Microsoft Windows
: NOR normal (vote)
Target Milestone: 2.4.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 17:27 UTC by Kevin
Modified: 2011-02-25 10:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin 2011-02-23 17:27:02 UTC
Version:           2.4-GIT (using KDE 4.5.4) 
OS:                MS Windows

All controls on the Configure General Options window have tooltips on hover except the "Enable context applets collapse animations".

Reproducible: Always

Steps to Reproduce:
* Launch amarok
* Go to Settings -> Configure Amarok
* Select General
* Hover over checkbox associated with "Enable context applets collapse animations"

Actual Results:  
No tooltip is displayed

Expected Results:  
A tooltip explaining what the setting should do

OS: MINGW32_NT-6.1 (i686) release Windows 7
Compiler: gcc.exe
Comment 1 Myriam Schweingruber 2011-02-25 10:25:13 UTC
You should get a newer checkout, this was fixed on January 16 already:

commit 240f617283e74c9324fea8fa3c8dbb8aa2dd343c
branch master
Author: Mark Kretschmann <kretschmann@kde.org>
Date:   Sun Jan 16 10:29:12 2011 +0100

   Add missing tooltip for animation settings.

   Patch by Bhargav Mangipudi <bhargav.1191@gmail.com>.

   BUG: 248690

*** This bug has been marked as a duplicate of bug 248690 ***