Bug 265811 - ICQ messages are grouped under “KDE Workspace” instead of “Kopete Messenger”
Summary: ICQ messages are grouped under “KDE Workspace” instead of “Kopete Messenger”
Status: RESOLVED FIXED
Alias: None
Product: kopete
Classification: Unclassified
Component: ICQ and AIM Plugins (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
: 133322 211101 223255 250282 261820 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-02-08 16:37 UTC by Kai Uwe Broulik
Modified: 2011-03-20 03:12 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.6.1


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2011-02-08 16:37:27 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

I noticed that the disconnect messages triggered by the ICQ protocol are grouped under “KDE Workspace” in notifications instead of “Kopete Messenger” where MSN disconnect message is grouped to.

Reproducible: Always
Comment 1 Lamarque V. Souza 2011-02-08 21:31:55 UTC
SVN commit 1219459 by lvsouza:

Make Oscar/Icq use Kopete's events instead of systems'
for error notification.

BUG: 265811


 M  +4 -3      kopete/kopete.notifyrc  
 M  +4 -4      protocols/oscar/oscaraccount.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1219459
Comment 2 Lamarque V. Souza 2011-02-08 21:35:06 UTC
SVN commit 1219462 by lvsouza:

Backport r1219459 by lvsouza from trunk to the 4.6 branch:

Make Oscar/Icq use Kopete's events instead of systems'
for error notification.

CCBUG: 265811


 M  +4 -3      kopete/kopete.notifyrc  
 M  +4 -4      protocols/oscar/oscaraccount.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1219462
Comment 3 Lamarque V. Souza 2011-02-08 22:35:13 UTC
*** Bug 261820 has been marked as a duplicate of this bug. ***
Comment 4 Lamarque V. Souza 2011-02-08 22:40:25 UTC
*** Bug 250282 has been marked as a duplicate of this bug. ***
Comment 5 Lamarque V. Souza 2011-03-02 22:00:41 UTC
*** Bug 223255 has been marked as a duplicate of this bug. ***
Comment 6 Lamarque V. Souza 2011-03-09 22:23:56 UTC
*** Bug 211101 has been marked as a duplicate of this bug. ***
Comment 7 Lamarque V. Souza 2011-03-20 03:12:59 UTC
*** Bug 133322 has been marked as a duplicate of this bug. ***