Bug 264422 - Dolphin toolbar fail for TextBesideIcon
Summary: Dolphin toolbar fail for TextBesideIcon
Status: RESOLVED DUPLICATE of bug 257918
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 16.12.2
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-27 09:41 UTC by Cédric Bellegarde
Modified: 2011-01-27 11:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (125.38 KB, image/png)
2011-01-27 10:09 UTC, Cédric Bellegarde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cédric Bellegarde 2011-01-27 09:41:51 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

When settings toolbar buttons to "TextBesideIcon", toolbar get IconOnly buttons.

Reproducible: Always
Comment 1 Cédric Bellegarde 2011-01-27 10:09:46 UTC
Created attachment 56474 [details]
Screenshot

As you can see here, some icons are working...
Comment 2 Cédric Bellegarde 2011-01-27 10:26:56 UTC
It seems only KStandardAction are affected
Comment 3 Peter Penz 2011-01-27 11:00:34 UTC
You can change that. Go to "Configure Toolbars...", select the action, then
"Edit Text...". There is a checkbox that allows you to toggle visibility.

We'll improve the user interface in 4.7 for this, as currently it is too hidden.

*** This bug has been marked as a duplicate of bug 257918 ***