Bug 264200 - System settings - Lost settings after enter in login screen menu
Summary: System settings - Lost settings after enter in login screen menu
Status: RESOLVED DUPLICATE of bug 254430
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_kdm (show other bugs)
Version: 1.0
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdm bugs tracker
URL:
Keywords:
: 271028 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-01-24 19:53 UTC by Dimitrios Glentadakis
Modified: 2011-11-20 14:56 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitrios Glentadakis 2011-01-24 19:53:11 UTC
Version:           1.0 (using KDE 4.5.5) 
OS:                Linux

After enter to login screen Menu in systemsettings i loose the settings:
- Window decoration
- Color settings
- Default browser


Video: http://www.mandrivalinux.gr/dimitrios/KDE4_lost_settings.ogv 16.7 mb

Reproducible: Always

Steps to Reproduce:
Open the login screen menu
Close the login screen menu

Actual Results:  
I loose my settings : 
- Window decoration
- Color settings
- Default browser

Expected Results:  
Keep my personal settings

OS: Linux (i686) release 2.6.36.2-desktop-2mnb
Compiler: gcc
Comment 1 Dimitrios Glentadakis 2011-01-24 20:02:32 UTC
i forgot another one setting:

Use simple clic for the mouse (becomes double clic)
Comment 2 Christoph Feck 2011-01-24 21:35:56 UTC
This looks like a bug with distribution supplied packages. Please only reopen this bug if the developers of your distribution confirmed it is a KDE problem.

For more information, see http://wiki.mandriva.com/en/Development/Howto/Bugzilla
Comment 3 Dimitrios Glentadakis 2011-01-25 06:44:41 UTC
Ok thanks
i reported here: https://qa.mandriva.com/show_bug.cgi?id=62300
Comment 4 Oswald Buddenhagen 2011-05-15 17:23:44 UTC
*** Bug 271028 has been marked as a duplicate of this bug. ***
Comment 5 Balcaen John 2011-11-13 18:57:39 UTC
I can reproduce on mageia cauldron with KDE SC 4.7.3 but also on fedora 15 (4.6.5)

I was not able to reproduce on OpenSuse 11.4 because systemsettings is crashing (probably due to a buggy polkit configuration)

Step to reproduce :
Select a widget style different as the default one (for example plastique)
Apply it
open kdm kcm.
Check again the widget style, it's now back to default (oxygen on fedora/mageia cauldron or iaora-kde in mandriva 2010.2 as pointed by dimitrios )


Regards,
Comment 6 Nicolas L. 2011-11-13 19:36:48 UTC
i reopen if you can reproduce in more than one distribution.
Comment 7 Oswald Buddenhagen 2011-11-20 14:56:23 UTC

*** This bug has been marked as a duplicate of bug 254430 ***