Bug 263837 - mail address or contact completion should work with touching the item
Summary: mail address or contact completion should work with touching the item
Status: CLOSED DUPLICATE of bug 253220
Alias: None
Product: KDE PIM Mobile
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Windows CE Microsoft Windows CE
: NOR normal
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-21 10:53 UTC by Ludwig Reiter
Modified: 2011-02-16 08:59 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Reiter 2011-01-21 10:53:08 UTC
Version:           unspecified (using Devel) 
OS:                Windows CE

version 2011-01-16

Reproducible: Always

Steps to Reproduce:
mail address:
1. Open Mail Mobile
2. Open a composer 
3. Open the receiver flap.
4. Enter the first letters of an address.
5. Touch the right address in the completion selection list.

contact:
1. Open Contact Touch.
2. Open group creation dialog.
3. Enter the first letter of a contact into a member field.
4. Touch the right contact in the list.


Actual Results:  
Pressing on the display doesn't have an effect.

Expected Results:  
The pressed item should be selected.
Comment 1 Tobias Koenig 2011-01-21 12:26:28 UTC

*** This bug has been marked as a duplicate of bug 253220 ***