Bug 262767 - Entering text in the search scrolls the map
Summary: Entering text in the search scrolls the map
Status: RESOLVED DUPLICATE of bug 214197
Alias: None
Product: marble
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR minor (vote)
Target Milestone: 1.2 (KDE 4.7)
Assignee: marble-bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-10 16:58 UTC by Milko Krachounov
Modified: 2011-01-10 21:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milko Krachounov 2011-01-10 16:58:42 UTC
Version:           unspecified (using KDE 4.5.5) 
OS:                Linux

When you enter text in the navigation search box, the map automatically scrolls to a location that starts with whatever you have typed, losing the current position on the globe, and possibly "leaking" the keys I'm pressing if fetching the maps involves external data.

Reproducible: Always
Comment 1 Dennis Nienhüser 2011-01-10 21:04:08 UTC
I agree that it would be better to turn off this feature.

*** This bug has been marked as a duplicate of bug 214197 ***