Bug 261095 - Edit coordinates function should use Openstreetmap
Summary: Edit coordinates function should use Openstreetmap
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-Osm (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-23 18:59 UTC by Petr Dlouhý
Modified: 2022-01-07 16:57 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.5.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dlouhý 2010-12-23 18:59:35 UTC
Version:           1.7.0
OS:                Linux

Edit coordinates function should use Openstreetmap as one of the source maps.

Opensteetmap is much more detailed in some areas, than Google map. It is also open platform, which should be priority for open source application like DigiKam. Since Openstreetmap is used in geolocation toolbar, the map services are used incoherently across the application.

Reproducible: Didn't try
Comment 1 caulier.gilles 2010-12-23 19:01:36 UTC
Michael,

I think it's done with 2.0.0. Right ?

Gilles Caulier
Comment 2 Michael G. Hansen 2010-12-23 19:15:17 UTC
Yes, this is done in 2.0

Michael

*** This bug has been marked as a duplicate of bug 206133 ***
Comment 3 caulier.gilles 2022-01-07 16:57:22 UTC
Fixed with #206133