Bug 260773 - Dolphin columns view: preview file in next column
Summary: Dolphin columns view: preview file in next column
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-20 10:54 UTC by Dotan Cohen
Modified: 2012-01-05 21:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Mockup (131.71 KB, image/png)
2010-12-20 11:04 UTC, Dotan Cohen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-12-20 10:54:15 UTC
Version:           unspecified (using KDE 4.5.85) 
OS:                Linux

I think that my life would be complete if in column view Dolphin could preview files in the next column. This would greatly facilitate going through many files of different types, something I do often in projects.

Thanks.

Reproducible: Didn't try
Comment 1 Dotan Cohen 2010-12-20 11:04:39 UTC
Created attachment 55096 [details]
Mockup

Mockup of what the feature might look like.
Comment 2 Dotan Cohen 2010-12-23 16:57:18 UTC
A similar feature request for Konqueror, maybe more in line with each apps' developers' visions:
https://bugs.kde.org/show_bug.cgi?id=261081
Comment 3 Peter Penz 2012-01-05 21:56:30 UTC

*** This bug has been marked as a duplicate of bug 290747 ***