Bug 260320 - cannot edit command
Summary: cannot edit command
Status: RESOLVED DUPLICATE of bug 236581
Alias: None
Product: kcron
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gary Meyer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-16 21:05 UTC by Dr . Gerhard Kahl
Modified: 2010-12-16 22:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr . Gerhard Kahl 2010-12-16 21:05:01 UTC
Version:           unspecified (using KDE 4.4.2) 
OS:                Linux

after clicking on "modify" task and trying to edit the "command" I can only change a single letter. After writing one letter the focus is lost. You have to mouse-click in the command again to write another letter. After next letter focus is again lost. And so on. Very annoying.

Reproducible: Always

Steps to Reproduce:
Happens here om my Kubuntu 10.10 every time


Expected Results:  
beeing able to type serveral letters in sequence without clicking after each letter to regain focus
Comment 1 Christoph Feck 2010-12-16 22:03:36 UTC
Fixed in KDE 4.6.

*** This bug has been marked as a duplicate of bug 236581 ***