Bug 236581 - odd behavior creating new job in kcron
Summary: odd behavior creating new job in kcron
Status: RESOLVED FIXED
Alias: None
Product: kcron
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gary Meyer
URL:
Keywords:
: 260320 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-05-06 15:29 UTC by Yörn Jünger
Modified: 2010-12-16 22:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yörn Jünger 2010-05-06 15:29:38 UTC
Version:            (using KDE 4.4.3)
Compiler:          gcc version 4.3.4 (Gentoo 4.3.4 p1.1, pie-10.1.5) 
OS:                Linux
Installed from:    Gentoo Packages

Every time i create a new job in kcron, the command input field behaves very odd in my opinion. I like to enter a command with options and the input focus jumps to the month section when the command is found in my PATH. This is annoying.

Greetings
Comment 1 Yörn Jünger 2010-05-06 21:03:09 UTC
this might be a dublicate bug to
https://bugs.kde.org/show_bug.cgi?id=186090

but: in bug 186090 there are three bugs filed in one report...
Comment 2 Christoph Feck 2010-10-20 02:50:55 UTC
SVN commit 1187660 by cfeck:

Do not take focus from command line

BUG: 236581


 M  +4 -0      taskEditorDialog.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1187660
Comment 3 Christoph Feck 2010-12-16 22:03:36 UTC
*** Bug 260320 has been marked as a duplicate of this bug. ***