Bug 259193 - Function to copy tags from one to several images
Summary: Function to copy tags from one to several images
Status: RESOLVED DUPLICATE of bug 139441
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Clipboard (show other bugs)
Version: 1.6.0
Platform: unspecified All
: NOR wishlist with 40 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-08 10:00 UTC by Mathias Lindner
Modified: 2022-01-31 04:44 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathias Lindner 2010-12-08 10:00:05 UTC
Version:           unspecified
OS:                All

A function would be nice that copies all tags, ratings, descriptions, copyright and geo information as well as exif data from one "source" image to several selected images. It should has an option to overwrite or to ignore information that already exists in the images. I know, there is a work-around but this can be very time-consuming and error-prone.

Suggestion:
Select all images that need the tags/rates/description/geo/exif, choose this command from the menu and point to an image that acts as the source. That's all that I would need. Maybe a pop-up asking if to overwrite or to ignore information that is already there.

Thank you very much for your consideration!

PS: A small discussion about this can be seen here: http://forum.meetthegimp.org/index.php?topic=1191

Reproducible: Always
Comment 1 caulier.gilles 2010-12-08 17:38:23 UTC
*** Bug 158712 has been marked as a duplicate of this bug. ***
Comment 2 Mathias Lindner 2010-12-08 19:35:43 UTC
Oh sorry, I did a search but haven't found the other one. I didn't search for 'keywords'...
Comment 3 caulier.gilles 2011-12-16 13:07:33 UTC

*** This bug has been marked as a duplicate of bug 139441 ***