Bug 259185 - option to disable automatic column width adjustment in dolphin's column view mode
Summary: option to disable automatic column width adjustment in dolphin's column view ...
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Linux
: NOR wishlist with 30 votes (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-08 04:45 UTC by Janet
Modified: 2012-01-05 21:56 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janet 2010-12-08 04:45:11 UTC
Version:           unspecified (using KDE 4.5.80) 
OS:                Linux

The new feature in 4.6 that the columns automatically adjust to the longest filename in the directory wastes a lot of space and makes the overview more unclear (IMHO). I'd prefer to have a fixed column width. I know it now is possible to manually adjust the column width but dolphin doesn't remember it and it is inconvenient to have to adjust it every time.

Can you please add an option to set a fixed column width?

Reproducible: Always




OS: Linux (i686) release 2.6.35-24-generic
Compiler: cc
Comment 1 Piotr Wicijowski 2011-01-27 18:22:42 UTC
Looks similar to bug 264434. Maybe it's duplicate (one way or another).
Comment 2 Tanja Schulte 2011-01-29 07:36:22 UTC
I'm not sure if Bug 264434 is a duplicate because for the column view it is a newly introduced feature (hooray :( ) since 4.6 and for the details view it's a problem that exists since 4.0. Nonetheless both are distracting... as automatic size changes are always in any way - IMHO.
Comment 3 Tanja Schulte 2011-01-29 07:40:24 UTC
And Bug 264434 is not about automatic columns with adjustment to the longest name but about a default size to which the columns are reverted. The problem here clearly lies in the permanent adjustment to the *longest name* - which makes it really hard to use.
Comment 4 Peter Penz 2012-01-05 21:56:15 UTC

*** This bug has been marked as a duplicate of bug 290747 ***