Bug 258430 - Akonadi Crash: Moving Mail from inbox to subfolder
Summary: Akonadi Crash: Moving Mail from inbox to subfolder
Status: RESOLVED DUPLICATE of bug 253031
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: Mixed Maildir resource (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-30 21:24 UTC by P. R.
Modified: 2011-11-17 23:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description P. R. 2010-11-30 21:24:10 UTC
Application: akonadi_mixedmaildir_resource (0.1)
KDE Platform Version: 4.5.80 (4.6 Beta1)
Qt Version: 4.7.1
Operating System: Linux 2.6.34.7-0.5-desktop x86_64
Distribution: "openSUSE 11.3 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed: I tried to move a new mail (readed) to a subfolder. I did use drag and drop.

The crash can be reproduced every time.

-- Backtrace:
Application: Akonadi Resource (akonadi_mixedmaildir_resource), signal: Segmentation fault
[KCrash Handler]
#6  QSharedDataPointer (one=..., other=...) at /usr/include/QtCore/qshareddata.h:93
#7  assignEntityPrivate (one=..., other=...) at /usr/src/debug/kdepimlibs-4.5.80/akonadi/entity.cpp:49
#8  0x00007f2597013a94 in Akonadi::Entity::Entity (this=<value optimized out>, other=<value optimized out>) at /usr/src/debug/kdepimlibs-4.5.80/akonadi/entity.cpp:56
#9  0x0000000000410ae3 in _start ()

Reported using DrKonqi
Comment 1 Christophe Marin 2011-11-17 23:46:52 UTC

*** This bug has been marked as a duplicate of bug 253031 ***