Bug 256821 - Kpackage crashed after installing few items
Summary: Kpackage crashed after installing few items
Status: RESOLVED DUPLICATE of bug 253930
Alias: None
Product: kpackagekit
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR crash
Target Milestone: ---
Assignee: Steven M. Parrish
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-13 17:13 UTC by Lewkow Brigitte
Modified: 2010-11-13 18:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lewkow Brigitte 2010-11-13 17:13:36 UTC
Application: kpackagekitsmarticon (0.6.2)
KDE Platform Version: 4.5.3 (KDE 4.5.3)
Qt Version: 4.7.0
Operating System: Linux 2.6.35-23-generic x86_64
Distribution: Ubuntu 10.04.1 LTS

-- Information about the crash:
- What I was doing when the application crashed:

I was trying to update but a messagebox appeared each time to point  errors... Then i launched FeSTige and try to configure it and the window of reporting bug concerned kpackageKit (smarticon) appeared (crah)!

-- Backtrace:
Application: KPackageKit (kpackagekitsmarticon), signal: Segmentation fault
[KCrash Handler]
#6  0x00007f6ab3ec4963 in QWidget::releaseShortcut (this=0xe5f640, id=-23) at kernel/qwidget.cpp:11043
#7  0x00007f6ab42a27f8 in QLabelPrivate::clearContents (this=0xe83d40) at widgets/qlabel.cpp:1363
#8  0x00007f6ab42a3409 in QLabel::~QLabel (this=0xe5f640, __in_chrg=<value optimized out>) at widgets/qlabel.cpp:262
#9  0x00007f6ab51f3d5f in QObjectPrivate::deleteChildren (this=0xdc30a0) at kernel/qobject.cpp:1957
#10 0x00007f6ab3ed6168 in QWidget::~QWidget (this=0xe67b80, __in_chrg=<value optimized out>) at kernel/qwidget.cpp:1589
#11 0x00007f6ab4e6962b in ~DebconfElement (this=0xe67b80, __in_chrg=<value optimized out>) at /build/buildd/libdebconf-kde-0.1~svn1167939/src/DebconfElement.h:26
#12 DebconfKde::DebconfBoolean::~DebconfBoolean (this=0xe67b80, __in_chrg=<value optimized out>) at /build/buildd/libdebconf-kde-0.1~svn1167939/src/DebconfBoolean.cpp:32
#13 0x00007f6ab51f3d5f in QObjectPrivate::deleteChildren (this=0xe80700) at kernel/qobject.cpp:1957
#14 0x00007f6ab3ed557c in QWidget::~QWidget (this=0xe7faa0, __in_chrg=<value optimized out>) at kernel/qwidget.cpp:1589
#15 0x00007f6ab51f3d5f in QObjectPrivate::deleteChildren (this=0xdd7cc0) at kernel/qobject.cpp:1957
#16 0x00007f6ab3ed557c in QWidget::~QWidget (this=0xdb4290, __in_chrg=<value optimized out>) at kernel/qwidget.cpp:1589
#17 0x00007f6ab51f3d5f in QObjectPrivate::deleteChildren (this=0xdd7a10) at kernel/qobject.cpp:1957
#18 0x00007f6ab3ed6168 in QWidget::~QWidget (this=0xdaed10, __in_chrg=<value optimized out>) at kernel/qwidget.cpp:1589
#19 0x00007f6ab432fc01 in QScrollArea::~QScrollArea (this=0x7f6ab2b08e40, __in_chrg=<value optimized out>) at widgets/qscrollarea.cpp:176
#20 0x00007f6ab51f3d5f in QObjectPrivate::deleteChildren (this=0xdc0830) at kernel/qobject.cpp:1957
#21 0x00007f6ab3ed6168 in QWidget::~QWidget (this=0xdc14e0, __in_chrg=<value optimized out>) at kernel/qwidget.cpp:1589
#22 0x00007f6ab4e70c71 in DebconfKde::DebconfGui::~DebconfGui (this=0x7f6ab2b08e40, __in_chrg=<value optimized out>) at /build/buildd/libdebconf-kde-0.1~svn1167939/src/DebconfGui.h:62
#23 0x0000000000413576 in _start ()

This bug may be a duplicate of or related to bug 255935.

Possible duplicates by query: bug 255935.

Reported using DrKonqi
Comment 1 Daniel Nicoletti 2010-11-13 18:12:02 UTC

*** This bug has been marked as a duplicate of bug 253930 ***