Bug 255757 - The B&W tool affect the property pannel
Summary: The B&W tool affect the property pannel
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-Editor-BlackWhite (show other bugs)
Version: 1.4.0
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-31 18:46 UTC by Alexandre Racine
Modified: 2022-01-14 22:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.5.0


Attachments
Where is the pannel (88.30 KB, image/jpeg)
2010-10-31 18:46 UTC, Alexandre Racine
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Racine 2010-10-31 18:46:18 UTC
Created attachment 53021 [details]
Where is the pannel

Version:           1.4.0 (using KDE 4.5.1) 
OS:                Linux

The B&W tool affect the property pannel by not showing it, see steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1-Look at any picture and remove all pannel (like property, metadata or tags)
2-Use the black and white tool, at any setting, clic ok to change to black and white.
3-Clic on the property pannel

Actual Results:  
Does nothing.

Expected Results:  
Show the property pannel

You can clic it again a couple of time to show the pannel.
Other pannels do not do that. Well... I did not test all of them... but Legend/tags do not.
Comment 1 caulier.gilles 2010-10-31 22:16:42 UTC
Can you test with digiKam 1.5.0 ?

Gilles Caulier
Comment 2 Alexandre Racine 2010-11-05 23:21:04 UTC
I use Ubuntu 10.10, it's package with 1.4.0, so I can look at it in 5 months (when the next version will have the next release)
Comment 3 Alexandre Racine 2010-12-08 06:32:42 UTC
ok I now use 1.6 and it does it too.
Comment 4 caulier.gilles 2010-12-08 06:55:14 UTC
Problem still here with 1.6.0 ?

Gilles Caulier
Comment 5 Alexandre Racine 2010-12-08 19:58:37 UTC
Yes
Comment 6 caulier.gilles 2011-12-18 17:25:35 UTC
Alexandre,

This file still valid using digiKam 2.4 ?

Gilles Caulier
Comment 7 caulier.gilles 2014-08-29 13:18:26 UTC
This is relevant of bug #266264

Gilles Caulier

*** This bug has been marked as a duplicate of bug 266264 ***
Comment 8 caulier.gilles 2022-01-14 22:01:15 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=266264