Bug 255396 - Kmix don't shown all channels of Soundcard like other distros/ubuntus
Summary: Kmix don't shown all channels of Soundcard like other distros/ubuntus
Status: CLOSED NOT A BUG
Alias: None
Product: kmix
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Christian Esken
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-27 13:42 UTC by Ivan Luis Kuhn
Modified: 2011-12-13 20:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Luis Kuhn 2010-10-27 13:42:34 UTC
Version:           unspecified (using KDE 4.5.1) 
OS:                Linux

Why does maverick don't show all channels like others ubuntus and distros with this KDE does? My audigy SB0092 has a lot of channels (surround, front, subwoffer, center, lfe, PCM, mic, line in, line out) that aren't shown on kmix. 

Until (k)ubuntu 9 it happens, but with maverick ones don't. and ALSACONF also don't exists anymore. 

What should I do? return to previous distro?

And what's so strange is that XMMS, that I've compiled, shows the channels normally. Just kmix that doesn't

Reproducible: Always

Steps to Reproduce:
I've tried install jacks thins, and emu10k1 things. nothing happens

Actual Results:  
waiting

Expected Results:  
listen my music and change "volume levels" as before

Kubuntu installed, clean instalation. Kernel not LTS, running on 64-bit machine
Comment 1 Martin Koller 2011-02-12 12:13:00 UTC

*** This bug has been marked as a duplicate of bug 265733 ***
Comment 2 Christian Esken 2011-12-13 20:51:26 UTC
Your distribution or you have chose to use Pulseaudio. KMix follows this choice and displays the Pulseaudio controls instead of the ALSA controls. For controlling your soundcard hardware details there are two choices:
1) With Pulseaudio: Please use KMix's main menu "Setting -> Audio Setup" to get access to a detailed soundcard setup. This is still Pulseaudio, but you usually are able to control all relevant audio aspects.
2) Without Pulseaudio: If you want to see the ALSA-Controls then please deactivate Pulseaudio. For openSUSE this is in YaST -> Sound. For other distributions please refer to your Linux distribution documentation, Wiki or in appropriate internet forums. 

As this is not a KMix bug, I will close this bug report.